1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глюки форума

Тема в разделе "О сайте и форуме", создана пользователем anton, 26 июл 2005.

  1. #1881 13 мар 2019 в 13:49 | Глюки форума | Страница 95
    Последнее редактирование: 13 мар 2019
    Давно уже заметил, всё руки не доходили написать.
    Если зайти на главную изначально, макет нормальный: шапка, баннер, горизонтальные блоки на месте. Если начать скроллинг вниз, страница прокручивается нормально. Когда правый столбец (это где моё инфо, топ записей, последние сообщения и пр.) доходит до конца, видимо переходит на новый слой fixed и начинается свистопляска: Если прокрутить вверх, то правый столбец наедет на баннер и шапку. При прокрутке вниз сначала стоит на месте, а примерно на 70% правый столбец резко прыгает вверх, если чуть-чуть прокрутить страницу вверх - резко прыгает вниз.
    Win10 1809, Opera 58.0.3135.79.
     
  2. Повторил ради интереса все ваши действия с главной страницей - никаких визуальных аномалий в своем браузере :) на главной странице не заметил.

    Mozilla Firefox ESR 52.9.0, Debian 9.8 x64.

    А в другом браузере вы пробовали?
     
  3. Сейчас быстро снял на мобильник в Опере и в Ёжике.
    Смотрите на правый столбец.



    В Ёжике на шапку инфо не налезает, но там я не авторизовался. Может быть из-за этого. Но скачет на 70% - и там, и там.
     
  4. Я понял и по описанию в посте, что у вас происходит. И на видео это отчетливо видно.

    Но повторюсь - у меня в Mozilla такого артефакта нет: 5 раз повторял ваши действия на главной. Всё ровно, никаких скачков правого столбца, при опускании страницы вниз правый столбец с информацией плавно уходит вверх и его после этого не видно вобще.

    ps опять повторюсь - вы на любом другом браузере пробовали повторить свой эксперимент?

    Возможно, что это элементарная глюкавость именно этого билда Opera. Как вариант проблемы - кривая или устаревшая версия Flash - плеера. Последняя - Adobe Flash Plugin 32.0.0.156 работает ровно.
     
  5. На видео и опера, и Edge.
    И ещё раз повторюсь. Это замечено давно. Около года назад. За это время уже сколько билдов Оперы поменялось!
     
  6. Я видел на вашем видео Edge . Я про нормальные браузеры говорю, а не про этот обмылок :), вообразивший себя браузером.

    ps да и сами они считают про Edge так же, как и я: Прощай, Edge! Microsoft переведёт свой браузер на движок Chromium
    pss Adobe Flash Plugin у вас обновлен?
     
  7. В Хроме Версия 73.0.3683.75 тоже скачет.
    В IE не скачет.
     
  8. #1888 13 мар 2019 в 14:50 | Глюки форума | Страница 95
    Последнее редактирование: 13 мар 2019
    На одном ПК обновлён. На другом - вообще не установлен. Разницы нет.
    И при чем здесь АФП, если код сделан на джаве: <div class="inner_wrapper" style="top: -1977px; left: 629.8px; position: fixed;">
     
  9. Ну такие технические нюансы мне не по зубам. Я гуманитарий :) Дважды. :)
    Я просто выдвинул предположение о связи с глюком, как вариант.
    Ну так вот вам и ответ на ваш вопрос. Если бы была проблема в движке/сайте, то аналогично глючил бы и IE. Разве нет?
     
  10. Нет. На странице есть условия загрузки стилей и скриптов:
    content="IE=Edge,chrome=1"
    <!--[if lt IE 9]>
     
    nauticus нравится это.
  11. Что-то последний час форум тупит неимоверно. Страница по несколько секунд открывается... Ужос :ireful2:
     
  12. У меня браузер Гугл хром, и точно такая же ерунда как на видео. Причём так давно, что я уже привык и перестал обращать внимание.
     
  13. У меня перестали открываться фотографии из галерейной ленты (которая на главной странице). Жаль. Иногда хочется подробнее рассмотреть то или иное фото.
     
    Ott_A нравится это.
  14. Александр777, можно подробнее, браузер, принтскрин области плиз
     
  15. браузер Google Chrome
    Не открываются фотографии из галерейной ленты "А вы видели эти фотографии в галерее?":
    [​IMG]
     
  16. Александр777, очень странно
    у меня мак, но и в хроме и в сафари всё работает
    сейчас уточню с виндой
     
  17. Оказывается, недавно для винды было обновление Гугл хром. После этого начались глюки. Править код пока считаю не нужным, тк хром скоро опять обновится.
    Прошу терпения.
     
    Александр777 нравится это.
  18. в качестве альтернативы: кликаем на фотографии в галерее правой кнопкой мыши и выбиваем пункт меню Open link in new tab (по русски наверное должно быть Открыть ссылку в новой вкладке), прямой клик не работает

    romelenium, при этом в коде похоже есть какие-то косяки не только под хром, т.к. попытался посмотреть что происходит в консоли но в Edge (да я знаю что это недобраузер, :) но он самый чувствительных к косякам разметки) и
    вижу следующее
    upload_2019-4-1_10-33-26.png

    Попытка кликнуть на ссылки forums... приводит в одно и то же место

    upload_2019-4-1_10-34-9.png

    вот так в 70й строке незаконченный тэг script в различных вариациях. Это на 99% не является причиной поведения в хроме, но может привести к другим глюкам.
     
  19. Ага. Именно так.
    И на Linux тоже - вчера на Debian Google Chrome обновился до версии 73.0.3683.86 (64 бит) и тоже начались глюки с открытием фото из галерейной ленты.

    Но в Mozilla и Opera никаких проблем c открытием этих фото нет - только что перепроверил.
    Всё работает штатно.
     
    Ott_A нравится это.
  20. У меня несколько дней назад перестали открываться фото из галереи. Кликаю, дальше ничего не происходит. С компом ничего не делал. И да, пользуюсь Chrome.
     
    romelenium нравится это.

Поделиться этой страницей